Page 1 of 1

This page isn't working

PostPosted: Thu Jun 13, 2019 0:59 +0000
by jabba359
I've been getting this message pretty frequently. All I have to do is click "reload" and then it works, but right now it's about 20% of the time I click on a post (or when I submit a post reply) I get this error. I was having a similar issue about a month ago, but after the Dojo went completely down for everybody (it was only for a very short time), it was a lot better once it came back up. But the past week this message has become more and more frequent.

page not loading.jpg
page not loading.jpg (30.76 KiB) Viewed 204 times

Re: This page isn't working

PostPosted: Thu Jun 13, 2019 1:01 +0000
by jabba359
^Funny enough, I tried to submit the above post twice and got that same error page both times (though it actually did post on my second try). :roll:

Re: This page isn't working

PostPosted: Thu Jun 13, 2019 3:30 +0000
by Mayhem
I don't get the error showing, but yes, while navigating I do occasionally get "blank" pages that I have to hit F5 to load properly. Been happening last week or so.

Re: This page isn't working

PostPosted: Thu Jun 13, 2019 7:48 +0000
by maichan
I've been having the same problems as Kyle. It's especially bad when posting a topic or reply and you lose everything you just typed. :roll:
(must remember to copy before submitting)

Re: This page isn't working

PostPosted: Thu Jun 13, 2019 8:34 +0000
by estee
I've been having problems too loading the web page.

Sometimes I have to reload it and it brings it up. But posting has become a challenge.

Re: This page isn't working

PostPosted: Thu Jun 13, 2019 8:41 +0000
by Maka
Ha! I was just replying that I dislike when this happens to me and I got “This page doesn’t exist” message when I submitted it to publish. One benefit of these random errors is you don’t have to read my initial long replies. I’m always more concise on the second rewrite. :lol:

Re: This page isn't working

PostPosted: Thu Jun 13, 2019 9:17 +0000
by jabba359
I try to remember to copy before posting (in case I get the error), but I've had pretty good success just hitting "back" and still having everything I typed in the post reply box.

Mayhem wrote:I don't get the error showing, but yes, while navigating I do occasionally get "blank" pages that I have to hit F5 to load properly. Been happening last week or so.


I get a different message on my PC/phone. The above message is on my MacBook.

Re: This page isn't working

PostPosted: Thu Jun 13, 2019 9:19 +0000
by Steve Hubbell
I passed on a message to Todd about the problems.....

Re: This page isn't working

PostPosted: Thu Jun 13, 2019 14:16 +0000
by maichan
The situation was real bad around my lunch time... 12 PST.

However, at the moment, things seem to be running much better.


** oops, maybe I spoke too soon. I must have cursed myself, because it happened as I was posting this **

Re: This page isn't working

PostPosted: Wed Jun 19, 2019 14:19 +0000
by Gaffey
Just an FYI..

I've been having a difficult time getting on/using the DojoBoard. Every time I try to log in it says the board is NOT SECURE and I'm getting blank pages like others have noted. I'm using Firefox and Safari.

Re: This page isn't working

PostPosted: Wed Jun 19, 2019 15:52 +0000
by Mayhem
I wonder if this means the security certificate has expired?

Re: This page isn't working

PostPosted: Wed Jun 19, 2019 17:41 +0000
by go
Dear Readers,
Firefox browser warns against logging into our website:
https://support.mozilla.org/en-US/kb/in ... =inproduct
Here is a picture of what the login looks like.
Best wishes to all.
go
ps.
when i try to preview this, i get a blank page.